Jump to content


Community Members
  • Content Count

  • Joined

  • Last visited

Everything posted by Odin_1988

  1. Well it seems that user.cfg is overwriting local.cfg entries. Seems the best way to change hotkeys is according to me to use autoCiv mod and change user.cfg file cause it introduces lots of new very usefull hotkeys Thanks all for your help, and you effectiveness !! See you IG.
  2. @Feldfeld YES !! it works when editing hotkeys in C:\Users\Odin\AppData\Roaming\0ad\config\user.cfg. (is that file inherited from my previous autoCiv mod installation ?) But there is still a conflict between native 0ad hotkeys ("default.cfg") and this "user.cfg" file. It is still shifting the camera using "A". Do I have to unused each shortcut entry of default.cfg file ? Wich file has the final priority ? It seems that 0ad is mixing the two files entry and superpose them. Thanks a lot, I will do others tries.
  3. Hi all. After seeking for a solution and many try, I'm asking for your help now. I'm experiencing trouble changing the 0ad hotkeys. Even if I follow the procedure mentionned in the header of the default.cfg file, i can't re-asign hotkey. Changes does not affect the game. What i did : I created the following local.cfg file in the same folder that de default.cfg file, that is to say in "C:\Users\Odin\AppData\Local\0 A.D. alpha\binaries\data\config" In this file, I wrote for exemple : [gui.session.diplomacycolors] self = "0 0 255" ; Color of your units when diplomacy colors are enabled ally = "0 255 0" ; Color of allies when diplomacy colors are enabled neutral = "126 126 126" ; Color of neutral players when diplomacy colors are enabled enemy = "255 0 0" ; Color of enemies when diplomacy colors are enabled </h1> This modification works fine and is taken into acount in 0ad, However, when I write this : hotkey.session.queueunit.1 = "A" ; add first unit type to queue hotkey.session.queueunit.2 = "Z" ; add second unit type to queue hotkey.session.queueunit.3 = "E" ; add third unit type to queue hotkey.session.queueunit.4 = "R" ; add fourth unit type to queue hotkey.session.queueunit.5 = "T" ; add fivth unit type to queue hotkey.session.queueunit.6 = "Y" ; add sixth unit type to queue hotkey.session.queueunit.7 = "U" ; add seventh unit type to queue hotkey.session.queueunit.8 = "I" ; add eighth unit type to queue nothing is changing. What do I miss ? I really need to reasign hot key default ones make me crasy IG. more over if i change directly default.cfg file, nothing about hotkeys changes are taken into account. I tryed civMOD too but it add to much unusefull shorkcut according to me, or maybe you can convince me to install it back. Thanks,
  4. Hi guys, Hi @user1 I want to report an issue with darius0ad that occurred yesterday. While he was losing without any possible doubt, he set the game to pause mode and started to bothering me, asking me to quit cause he will make it last. Althought his defeat was obvious, he did not wanted to resign. Despite some one else intervention, as spectator, he never changed his mind and I had to quit game. Such behaviour is unaceptable, he was tottaly aware of what he was doing and having fun about it. He also suspected me to cheat...Here are the files. If some one could explain to him the rules of good behaviour. This game is great and deserves better players. Thank a lot, see you IG and have fun commands.txt metadata.json
  • Create New...