Jump to content

TEBO

Community Newbie
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About TEBO

  • Rank
    Tiro

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Anyway sorry I took a while to respond but as for answering you question I was just loading a match (just me and a bot on the acropolis bay map) and as soon as it finished loading the error occurred. also even though I'm not sure if it'll help here are my computer's specs just in case it's something to do with my computer... OS Name Microsoft Windows 10 Home Single Language Version 10.0.18363 Build 18363 Other OS Description Not Available OS Manufacturer Microsoft Corporation System Name LAPTOP-HTRUJLS0 System Manufacturer HP System Model HP Laptop 15-ra0xx System Type x64-based PC System SKU 3QT53EA#ACQ Processor Intel(R) Celeron(R) CPU N3060 @ 1.60GHz, 1601 Mhz, 2 Core(s), 2 Logical Processor(s) BIOS Version/Date Insyde F.34, 1/25/2018 SMBIOS Version 3.0 Embedded Controller Version 25.40 BIOS Mode UEFI BaseBoard Manufacturer HP BaseBoard Product 832C BaseBoard Version 25.40 Platform Role Mobile Secure Boot State On PCR7 Configuration Elevation Required to View Windows Directory C:\WINDOWS System Directory C:\WINDOWS\system32 Boot Device \Device\HarddiskVolume1 Locale United Kingdom Hardware Abstraction Layer Version = "10.0.18362.387" Username LAPTOP-HTRUJLS0\User Time Zone South Africa Standard Time Installed Physical Memory (RAM) 4.00 GB Total Physical Memory 3.91 GB Available Physical Memory 460 MB Total Virtual Memory 6.67 GB Available Virtual Memory 2.42 GB Page File Space 2.77 GB Page File C:\pagefile.sys Kernel DMA Protection Off Virtualisation-based security Not enabled Device Encryption Support Elevation Required to View Hyper-V - VM Monitor Mode Extensions Yes Hyper-V - Second Level Address Translation Extensions Yes Hyper-V - Virtualisation Enabled in Firmware Yes Hyper-V - Data Execution Protection Yes
  2. link to image of error ( image wasn't getting inserted) Hello my name is Tebo, I started playing 0 a.d. over a year or so ago when I was looking for a free alternative to Age Of Empires III and I found that I actually preferred 0 a.d. but then I was using a different laptop (which was running win 7) and when I tried to copy it for my cousins (who were running win 10) it wouldn't load matches then about a year or so ago my laptops got stolen and now my current laptop (which is running win 10) wont load matches and today I got the error show in the image. If anyone can help that would be much appreciated as 0 a.d. has really become one of my favorite games all together.
×
×
  • Create New...