Jump to content

Blocks119

Community Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Blocks119

  • Rank
    Discens
  1. perhaps but I didn't do anything to change them I just didn't play for a while and then it didn't work
  2. I'm not sure, all I saw in the mainlog file that was anything besides found... or loaded... was : Cannot find config file "config/local.cfg" - ignoring seems a bit worrying but how could I fix that? And at the end just this: Shutting down profiler2 GPU mode Engine exited successfully on 2018-09-10 at 17:27:44 with 441 message(s), 0 error(s) and 0 warning(s). SIGABRT seems to be a signal that comes up when an abort function is called but im no coder and dont know what to make of it :/
  3. Hiya, I took a short break from the game for holiday and real life, you know how it is... but when I got back I got this error with the atlas map editor I don't know what SIGABRT is in any detail although I think Pyrogenesis is just the name used for the map editor in the code? please correct me if I'm wrong. either way, I have no clue whats causing it although I would appreciate any help and can give you any info you need. Im running it on linux , fedora installed through the software app . the error message details that I get are in the attatchments, if you need any info about the hardware, software or whats in those little drop-down menus' just ask :D thanks in advance, Blocks119
  4. It still wont work. I had a public.zip file unzipped( did that earlier on) and it doesn't go past/session so i added the directories and put the image in,named it in atlas... , didnt make any difference, its still pink
  5. I still cant seem to find it. I can find a location that matches between mods and session but the binaries, data,icons and mappreview bits of the link are non existant. just incase it makes a difference I'm running this on linux installed through the software centre
  6. Hi, I got 0ad fairly recently and i've been making a map in the scenario editor . The map itself works although it isn't complete however I cant find a way to make a preview image work. I tried to add this one in a few ways but can't get it to show up ingame. does anyone have any ideas? thanks in advance
×
×
  • Create New...