Jump to content

DutchGameNerd

Community Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

1 Neutral

About DutchGameNerd

  • Rank
    Tiro
  1. 300 Troops idk about the map it was not a water map. strange that I have so much lag, it is not such an ultra quality game not in a mean way
  2. i start just a round 1 vs 1 bot (Fps 100) then i played like 30 min building and make some troops. and i got around (30 fps) already do some one know how to fix it ? My Specs: GPU: GTX 1080 CPU: 8700K RAM: 16GB 3200 MHZ
  3. i did try to it with friends but i thougt its just Save go to the game/ and select map and done so my friend can download automatic
  4. i thougt its easy but it is not i cant go in the game and click my map and done.. for multiplayer / i did read the order 1 but its not help full if you need to do it without (screenshots/video's) Ty (Sry for my english.)
  5. Os win.10 Graphics Card: Intel Graphics Processor: CPU N3060 @ 1.60Ghz Few Files: system_info.txt interstinglog.html and mainlog.html if you have Links for that to Thank you. And i use DirectX if i need OpenGL can u give my the link ? GPU Drivers all update (Sry For my English) Lion.Kanzen & Loki1950 Thank you for the Fast Support.
  6. This are the files that you are talking about ? and on http://trac.wildfiregames.com/ i have no idea where i need to go on that website (Sry for my English) OpenLogsFolder.bat OpenLogsFolder.vbs
  7. OpenLogsFolder.bat Much to our regret we must report the program has encountered an error Please let us know at http://trac.wildfiregames.com/ and attach the crashlog.txt and crashlog.dmp files. Details: unhandled exxeption {acces violation reading 0x88050360) location: unknown:0 (?) call stack: (error while dumping stack: No stack frames found) errno = 0 (no error reported here) 0S error = 0 (no error code was set) And if i press continue its say (Pyrogenesis.exe works not more)
×
×
  • Create New...