Jump to content

MrShiney

Community Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

3 Neutral

About MrShiney

  • Rank
    Tiro
  1. Oh, man, that's very helpful. But, I've solved the problem. It just was so stupid... My personal LAN was configured as a Public network, and I only granted 0AD private network access. Thank you very much. [SOLVED]
  2. It doesn't work. I get the same error message, something like "Cannot connect to the server, probably you have not enabled port 20595 in portforwarding. Again. IP I should use is IPv4 address like 192.168.1.xxx 0 AD is allowed on windows firewall. Also I have MalwareBytes Antimalware and Antiexploit (both free versions), I think they have no firewall options. Maybe I'm missing something about my router firewall or Windows.
  3. It just doesn't work. What IP should I enter in PortForwarding section? The IPv4 of my pc or the generic router 192.168.1.0/1? Because I've entered mine.
  4. Thanks stanislas69. Okay, so lobby is not for lan. That was my second try, after trying to connect with "host game"/"join a game options". But I got the same error message with "host game"/"join a game". I guess for lan playing I should give my IPv4 address, shouldn't I?
  5. Hello, I love 0 AD but I have a problem setting a host, it doesn't matter if it's online or local network. I've open UDP port 20595 in my router, also I've added the port to windows firewall. And every time I try to connect to the host I just can't do it. The game says that I probably not forwarded the port 20595. What should I do? I'm lost.
×
×
  • Create New...