Jump to content

AdJaGu

Community Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

1 Neutral

About AdJaGu

  • Rank
    Discens

Profile Information

  • Gender
    Male
  1. AdJaGu

    NSIS ERROR.

    Dante, it appears from the information that you provided that your download of 0ad-0.0.15-alpha-win32.exe is incomplete or corrupted. Thus you are getting integrity failure messages in NSIS. I would suggest you try clearing your internet browsers cache and re-downloading 0ad-0.0.15-alpha-win32.exe. I run 0ad on a few different machines, all of them except one are 64bit OS's. You shouldn't have any issues running a 32bit program on an 64bit OS. I run 0ad (32bit) Official Release on Windows 7 x64 without errors.
  2. Gameboy, why are you using ubuntu as your domain name? Looking at the stuff you've posted earlier in this post: root@baby#: ./source/tools/XpartaMuPP/XpartaMuPP.py --domain ubuntu --password 123456 --nickname WFGbotThe stuff after root@ is your Ubuntu Os' domain name. So, if I'm not mistaken, you should be using baby# instead of ubuntu like this: ./source/tools/XpartaMuPP/XpartaMuPP.py --domain baby# --password 123456 --nickname WFGbot
  3. Just updated to SVN version 14424 and had the following errors while build was running it's tests: And here is my complete SVN update, build and test results: Edit: Played the game for a bit, didn't have any issues in-game. Edit 2: Updated SVN to 14435 and have zero build errors.
  4. Thank you for your reply sanderd17. You are correct. I did not have any issues while playing the game at SVN 14401. I just rolled back through releases until the test errors went away to help with debugging.
  5. After updating SVN to version 14401 and then building 0 A.D., once I reached the testing phase errors were produced. Here is my entire update OS, update SVN and build output in case there is information within which might be helpful for debugging: Edit: After going back to SVN 14391 and rebuilding the above mentioned errors have ceased.
  6. I'm not sure if I had build errors before or not. Most likely I only had build warnings before. When I added the libwxgtk2.8-dbg it also pulled in something named similar to libwxbase (don't count on that being the proper name). After having those two files added I am left with the build warnings that I originally posted about. I do not have any in-game issues currently.
  7. After adding libwxgtk2.8-dbg, which did pull in another -dbg library file (forgot to write that one down) I haven't had any in-game errors and while building, I have only had the warnings that I posted about. When I had in-game errors was at the same time as [Fixed] AI Aegis SVN errors was a valid issue. Since that was resolved I haven't had any in-game issues.
  8. Don do you have Nvidia graphic card using the official Nvidia drivers for linux? I ask because I came across this post about a similar issue another person was having with other games. Perhaps Jasen Betts' post can help you resolve this issue?
  9. Thank you for your reply sanderd17. I didn't change any of 0 A.D.'s code. I did add libwxgtk2.8-dbg to the build dependencies. Without libwxgtk2.8-dbg there was many more warnings and some errors while building.
  10. These are the steps I took from a fresh install of Xubuntu 13.10 x86 to install build dependencies and build 0 A.D. Install dependencies sudo apt-get install build-essential libboost-dev libboost-filesystem-dev libboost-signals-dev libcurl4-gnutls-dev libenet-dev libgloox-dev libjpeg-dev libmozjs185-dev libnvtt-dev libogg-dev libopenal-dev libpng-dev libsdl-dev libvorbis-dev libwxgtk2.8-dev libwxgtk2.8-dbg libxcursor-dev libxml2-dev subversion zlib1g-devNow from terminal cd ~mkdir Sourcecd ~/Sourcesvn co http://svn.wildfiregames.com/public/ps/trunk/ 0adcd 0ad/build/workspaces./update-workspaces.sh --with-system-enet --with-system-nvtt --with-system-mozjs185 -j2cd gccmake -j2cd ../../../binaries/system/testSince my initial install of build dependencies and building of 0 A.D. I have used the following file to update svn and rebuild 0 A.D.uandr.sh #!/bin/shset -esvn upcd build/workspaces./clean-workspaces.sh./update-workspaces.sh --with-system-enet --with-system-nvtt --with-system-mozjs185 -j2cd gccmake cleanmake -j2cd ../../../binaries/system/testxubuntu-13.10_svn-14346_build-warnings.txt xubuntu-13.10_svn-14346_build-warnings.txt
×
×
  • Create New...